pluggable.php on line 868 Hatası Çözümü

on line 868 Hatası Çözümü

WordPress kurulumunda yada bir eklentideki bir hata nedeni ile wp admin panel girmede yada başka bi yere bu hatayı alıyorsanız bu hatanın çözümü çok basit Hatanın sebebi wp-config.php’nin ANSI formatında olmamasından kaynaklanıyor!

Şu şekilde bir hata alıyorsanız!

“Warning: Cannot modify header information – headers already sent by (output started at /vhosts/birdunyabilgi.org/http/wp-config.php:1) in /vhosts/birdunyabilgi.org/http/wp-includes/ 868″

Hatanın sebebi wp-config.php’nin ANSI formatında olmamasından kaynaklanıyor! Bunun için yapmanız gereken tek şey “Notepad ++” programını ile açtıktan sonra “wp-config.php” dosyasını masaüstüne atıp şu işlemleri yapmak! Üstteki resimdeki gibi

Daha sonra kaydedip tekrardan ftp ye gönderip üzerine yazdırdığınızda sorun büyük ihtimalle çözülmüş olacaktır

Sponsorlu bağlantılar
ÖZEL ARAMA FORMU

ARADIĞINIZI BULAMADIYSANIZ BURADAN ARAYIN

pluggable.php on line 868 Hatası Çözümü Konusuna Ait Etiketler

Bu Konuyu Sosyal Medyada Paylaş

Yorumlar

  1. Avatar ertan dedi ki:

    verdiğiniz bilgiye çok teşekkür ederiz.
    bir acemi olarak bu adımıda geçtik sayenizde.

  2. Avatar kazım özata dedi ki:

    cevabı net bir şekilde vermişsiniz.çok teşekkürler….sitenizi ekledim.başarı ve sağlıklı günler dilerim.

  3. Avatar kuzey dedi ki:

    hay allah razı olsun kardeş ya canım çıktı bu işi halledene kadar 50 site gezdim bi senin yazdıgını anladım çözdüm 🙂

  4. Avatar barış dedi ki:

    Çok teşekkür ederim

  5. Avatar hakan dedi ki:

    not defteri de aynı işi görebilmekte. kaydederken utf yerine ansi seçilebiliyor

Yorum Yaz

Yukarı Çık